Catégories d'actualités
Actualités
bug sur phpmyadmin
Publié par ghislain AQUEOS sur 12 January 2018 04:59 PM
Bonjour,

Suite a une faille de sécurité phpmyadmin a été patché en urgence mais leur patch a ajouté un bug qui bloque les éditions de bases dès qu'il y a plus de quelques champs.

Le correctif est attendu pour la 4.4.8 mais nous ne pouvons pas retourner au 4.4.6 a cause des problèmes de sécurité de cette version. Il faudra donc prendre votre mal en patience le temps que cela soit corrigé :)

Cordialement,
AQUEOS.



PMASA-2017-9

Announcement-ID: PMASA-2017-9

Date: 2017-12-20

Updated: 2018-01-03

Summary

XSRF/CSRF vulnerability in phpMyAdmin

Description

By deceiving a user to click on a crafted URL, it is possible to perform harmful database operations such as deleting records, dropping/truncating tables etc.

Severity

We consider this vulnerability to be critical.

Affected Versions

Versions 4.7.x (prior to 4.7.7) are affected.


Commentaires (0)